热门 Samba远程代码执行漏洞利用

时间:2017-5-30   作者:webbaozi   分类: 渗透测试   热度:1119°    
时间:2017-5-30   分类: 渗透测试    热度:1119  
概述 linux或unix下所使用Samba服务允许恶意的用户上传类库到可读可写的共享目录进而导致服务器远程代码执行。 漏洞编号: CVE-2017-7494 漏洞等级: 严重 漏洞影响: Samba 3.5.0 和包括4.6.4/4.5.10/4.4.14中间版本 默认端口: 445 漏洞复现 1.靶机环境搭建: 靶机环境系统使用kali: IP地址:192.168.10.62 [email protected]:/# uname -a Linux yunxu 4.9.0-kali3-amd64 ...

阅读全文>>

返回顶部    首页    手机版本   
版权所有:baozi|学与用    站长: webbaozi  蜀ICP备16032848号-1